Si quieres Jailbreak en tu iPhone y tienes iOS 10.3.3, haz downgrade a iOS 10.3.2

Novedades en torno al Jailbreak en las últimas versiones de iOS 10. Si eres de los que desististe y actualizaste a iOS 10.3.3 ante la interminable espera del Jailbreak para versiones anteriores de iOS 10, uno de los desarrolladores involucrados en el proyecto avanza noticias al respecto. Por ahora, el mismo recomienda realizar un downgrade de iOS 10.3.3 a iOS 10.3.2, antes de que sea demasiado tarde.

Hay visos de una inminente liberación de la herramienta que lleve el Jailbreak a iOS 10.3.2. Así lo ha hecho saber a través de Twitter Jonathan Levin (@Morpheus______). Si bien el mismo no indica cuándo estará disponible, si ofrece un adelanto de los pasos que deben seguir aquellos propietarios de un iPhone o iPad que estén interesados en el Jailbreak. iPhone con Jailbreak y Cydia instalada

Jailbreak para iOS 10.3.2 en camino

La Scene en torno a iOS ha perdido fuelle. Ya sea por las numerosas novedades que introduce Apple de forma gradual -que restan atractivo al Jailbreak- en su software o por las dificultades que empieza a presentar encontrar vulnerabilidades en el kernel de iOS, lo cierto es que el desbloqueo del sistema de Apple ya no tiene tanto tirón. A pesar de todo, sigue existiendo una vertiente interesada en hacer totalmente libre iOS con el Jailbreak.

Para todos aquellos que en su momento perdieron las esperanzas y optaron por instalar iOS 10.3.3 en sus dispositivos, hoy llega una interesante noticia. Y es que uno de los desarrolladores –Ian Beer, del Google Project Zero- ya habría encontrado una vulnerabilidad de libxpc en iOS 10.3.2 que posibilitará de forma inminente realizar el Jailbreak en iPhone y iPad con la citada versión.

Ante esta perspectiva, quienes están la corriente de la noticia han comenzado a advertir a los usuarios interesados en aplicar el Jailbreak y que actualmente se mantienen en iOS 10.3.3 (la última actualización liberada por Apple antes de la llegada de iOS 11) que deben hacer un downgrade cuanto antes a iOS 10.3.2.

Un proceso que será recomendable aplicar tan pronto como sea posible dado que en el momento que Apple deje de firmar iOS 10.3.2 ya no será posible hacer un cambio de versión. Como tal, la vulnerabilidad descubierta en iOS 10.3.2 ya ha sido corregida en iOS 10.3.3, por lo que no hay garantía alguna de que quienes no pasen a la versión anterior puedan realizar el Jailbreak en sus iDispositivos.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *