Apple reconoce grave fallo de seguridad en sus Mac

MacOS High Sierra llegó hace unos meses para los ordenadores de Apple. Esta nueva versión del sistema operativo apenas traía cambios estéticos, pero si muchas mejoras en cuanto a seguridad y herramientas. Safari, el navegador de Apple mejoraba considerablemente con High Sierra, se volvía más inteligente. También añadían nuevas herramientas en las ediciones de fotos, así como ajustes de seguridad muy importante. Y resulta, que lo que viene a continuación, está relacionado con la seguridad de los dispositivos con esta versión. Una grave vulnerabilidad está afectando a todos los Macbooks y iMac.

Un desarrollador que trabaja con un dispositivo de Apple con MacOS Hihs Sierra descubrió una vulnerabilidad muy, muy grave. Por un error de Apple, cualquier persona puede acceder a tu ordenador e iniciar sesión como administrador. Sin necesidad de establecer una contraseña, ni tan siquiera sin necesidad de ser administrador del dispositivo. Puede crear un usuario root y de esta forma, puede acceder a todos tus archivos y datos personales.

Esta vulnerabilidad es una de las más sencillas de acceder. Se hace a través de las preferencias del dispositivo. En el apartado de ‘Usuarios y grupos’ y entrando con usuario ‘Root’. Aunque nos pida la contraseña, después de unos intentos nos dejará acceder sin problema.

Apple se pronuncia sobre la vulnerabilidad más grabe en un Mac

Vulnerabilidad Mac OS

Después de las quejas de muchos usuarios, y de tantas llamadas al soporte técnico, Apple ha decidido pronunciarse sobre esta vulnerabilidad. ‘’Estamos trabajando en una actualización de software para resolver este problema. Mientras tanto, se recomienda establecer una contraseña de root para evitar el acceso no autorizado a su Mac. Para habilitar el usuario Root y establecer una contraseña, siga las instrucciones que se encuentran aquí. Como el usuario root ya está habilitado, para garantizar que no se establezca una contraseña en blanco, siga las instrucciones de la sección “Cambiar la contraseña de root”.

Es una medida de seguridad valida por el momento, hasta que Apple decida actualizar sus dispositivos. La firma da varias opciones, como desactivar el usuario root, cambiar la contraseña de este usuario o incluso, iniciar sesión como usuario root. De esta forma, nadie podrá acceder si tú tienes la sesión iniciada. Lo más probable es que pronto todos los dispositivos que tienen MacOS High Sierra reciban la actualización que corrige esta vulnerabilidad. Si tienes un dispositivo Mac y todavía no has actualizado, espera a que llegue el parche de seguridad antes de dar el paso.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *