Google quiere actualizar Android tan rapido como iOS de Apple

Google quiere actualizar Android tan rapido como iOS de Apple. Es muy probable que si eres de los usuarios que se decantan por terminales Android, en más de una ocasión hayas envidiado la adaptación tan veloz a nuevas versiones que tiene el sistema operativo móvil rival, iOS de Apple. Y parece que no eres el único, ya que Google se está planteando seriamente hacer cambios de política en Android para que los terminales móviles que se lancen al mercado incluyen obligatoriamente las nuevas versiones del SO.

Atualizar Android

Echando un vistazo a la adaptación del mundo actualizar android a las diferentes versiones del SO, dejan mucho que desear. La nueva Actualizar Android 4.4 Kit Kat apenas tiene terminales en el mercado que la soporten, e incluso los grandes fabricantes, en sus terminales bandera han anunciado la actualización y la han echado para atrás unas cuantas veces. Y esto, no parece estar gustando para nada al buscador, que se plantea un modelo similar al que tiene la manzana aunque manteniendo el carácter abierto de Android.

La idea, aún en fase de elaboración, sería modificar la normativa del uso del sistema operativo por parte de los fabricantes y colocar una versión de base de la que se tendrá que partir obligatoriamente. Es decir, si una determinada empresa se plantea lanzar un nuevo móvil, no podrá hacerlo usando versiones viejas, sino que como mínimo ha de aplicar la que esté en ese período como base. Y de ahí, para arriba.

Aún a la espera de que esta idea se considere como oficial y se ponga en marcha, Google admite que le gustaría que a partir de este mismo mes de febrero, con la normativa en vigor, los fabricantes tomasen como base la versión de Actualizar Android 4.2. Veremos que ocurre, pero la cosa pinta bien y desde luego supondrá mejor adaptación a las nuevas versiones que a muchos, según el smartphone que tengamos, se nos niegan probar. ¿No te parece?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *